Battery Drain Issue

General automotive discussion

Battery Drain Issue

Postby TCombs » Sat Nov 25, 2017 8:09 pm

Long story short I was drawing .75amps when the car was off. Able to test it out and start pulling fuses, got to fuse #8 (On UrS car) which is the cig lighter and dome lights, and other interior lights, and when I pulled it out the car was only drawing .35amps which is still super high for the car being off. If the car sits for more then a day it won't start the next day without a jump. When the car is off I can hear a buzzing and other noises from all the speakers, front and back, I have pulled the radio fuse and the car still has the same draw. Is there a fuse for the amp of something that I might be missing, or another common place on these UrS cars that have a drain issue?
Thanks for the input.
1994 Audi URS4 Emerald Green
2010 Audi A5 Meteor Gray
2006 Yamaha FZ6
TCombs
 
Posts: 26
Joined: Feb 8, 2017

Re: Battery Drain Issue

Postby ringbearer » Sun Nov 26, 2017 12:02 pm

I’d ask on quattroworld but if you have the stock
Stereo the amp has its own fuse. Just keep pulling fuses until you narrow it down. Frayed door jamb wiring may also be a culprit, it can cause all sorts of strange problems
User avatar
ringbearer
 
Posts: 1173
Joined: Feb 27, 2013
Location: Nor-Cal

Re: Battery Drain Issue

Postby DE80q » Sun Nov 26, 2017 12:13 pm

Didnt the UrS have the same issue the B3/4 had in the trunk? The wiring tends to get brittle and break causing the trunk lid loom to ground out. I've had to fix that on a couple different small chassis cars.
"If you cant find one, make one!"


91 Audi 80q -10vt project
07 Mitsubishi Raider (Dakota in disguise)
DE80q
 
Posts: 2095
Joined: Mar 4, 2013
Location: York PA 17403

Re: Battery Drain Issue

Postby audiisbest » Sun Nov 26, 2017 8:20 pm

Not sure if the system is the same on the S's, but on type 44's had issues several times (3) where the door lock heater was staying on. (sometimes intermittently) Handle micro-switch was bad, and disabling switch cured the problem. (but no more lock heater)

Feel door locks and see if warm/hot when handles have not been touched!

Oh, it was easier to diagnose the third time around!

Other than that, start pulling fuses and or relays until draw goes away. On later models 50 ma is about the most you should see (generally)

Eric
audiisbest
 
Posts: 6
Joined: Mar 27, 2017
Location: Catskills NY

Re: Battery Drain Issue

Postby TCombs » Mon Nov 27, 2017 11:16 pm

I will have to pull more fuses and see what goes on. I thought my truck lid wiring was all screwed up because I didn't have any tail lights, or reverse lights, but it ended up being the connector on the drivers side, rear fender wasn't plugged in. I didn't try the fuse on the amp, so I will try that next. I'm thinking it has to do with the stereo will all the noise it is making. Thanks guys, appreciate the input.
1994 Audi URS4 Emerald Green
2010 Audi A5 Meteor Gray
2006 Yamaha FZ6
TCombs
 
Posts: 26
Joined: Feb 8, 2017


Return to General

Who is online

Users browsing this forum: Google [Bot] and 1 guest