B4Q 80-AEB TD04HL-15T; Suspension trouble & pics

Document and share your build!

Re: B4Q 80-AEB; Fuel Pump relayed! Finally...

Postby ringbearer » Wed Feb 14, 2018 12:49 pm

Powerflex?
User avatar
ringbearer
 
Posts: 1224
Joined: Feb 27, 2013
Location: Nor-Cal

Re: B4Q 80-AEB; Fuel Pump relayed! Finally...

Postby ChrisAudi80 » Thu Feb 15, 2018 5:11 am

alxdgr8 wrote:What did those poly bushings for the inner tie rod come from? Want to replace mine but it doesn't look like anyone makes any.

Oh, they were some PU parts locally made laying around my mechanic's shop. They were close, but had to be machined to be made to fit.

Not Powerflex.

I'm not 100% satisfied with them because the sleeve is not the same diameter as stock, but works for now.
It would be better to use the old steel sleeves and pour PU around them.
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; Fuel Pump relayed! Finally...

Postby ChrisAudi80 » Wed Sep 19, 2018 6:40 am

Been a long time since updates and plenty of things have happened.

In June, spent a bunch on new EBC rotors and EBC Red Stuff pads all around. Sure makes a difference, but not major. Unless working the brakes hard. They bite harder when warmed up. Got the stock calipers painted red.

Also got some more bushings from AK MS. Front and rear ARB and snub mount.

The fuel tank has been redone. It's actually bolted to the chassis now and has a rollover valve on the vent! Redid the pump set up in the tank and relay wiring. Still not totally happy with it.

All rubber lines have been replaced with AN-6 PTFE hoses and I got a great deal on a Fuelab regulator and billet fuel rail from speedingG60.
All installed now with a 100psi fuel pressure sensor. I have also installed a post-turbo pressure sensor and put the EGT sensor in the same place to use as post-turbo temp sensor. Works great. In full boost, outlet temps can hit up to 180c, IM IAT shows 52c or so.

The stock PCV system has been completely eliminated and got the block breather adapter from IE that connects to an AN-10 push-on going to the catch can.

Coming up is the turbo swap. Bought a SAAB TD04HL-15T, no shaft play. Got a cast EM with T25 flange. Should be good for 300 crank. It'll run out of injector at 3 bar base pressure, but might squeeze by if going to 4 bar which corresponds to 727cc.

Learning more about tuning. The tune is getting better, IMO. No idea where I am on the Dunning-Kruger curve.

However, the clutch now slips. It has 50,000kms of abuse on it so I guess that is OK life span. Will get it redone when the turbo swap is being done.
Attachments
IMG_20180713_172116.jpg
IMG_20180713_172116.jpg (2.92 MiB) Viewed 1456 times
IMG_20180711_164948.jpg
IMG_20180711_164948.jpg (2.44 MiB) Viewed 1456 times
IMG_20180701_180154.jpg
IMG_20180701_180154.jpg (2.42 MiB) Viewed 1456 times
IMG_20180701_175759.jpg
IMG_20180701_175759.jpg (1.56 MiB) Viewed 1456 times
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; Updates with pics, still ghetto AF

Postby ChrisAudi80 » Sat Oct 06, 2018 7:23 am

Clutch swap and turbo swap in progress. Did a bunch of work this past week.

The rebuilt clutch and pressure plate assembly arrived Friday late, so don't have any pictures of that now, but I do have some of the old clutch plate. As you can see, it was done and left a bunch of shit inside the bellhousing.

The TD04HL-15T is fitted on the EM. The stock oil feed line bolts up, but the hardline had to be shortened 70mm and rotated about 45 degrees.
Coolant feed was relatively easy too. Used a banjo fitting I had laying around for that. Connects right up to the stock hose. Oil and water return is up next week.
One of the AC lines to the dryer was in the way of the oil drain and way too close to the turbine and down pipe. That has been modded too.
You can see what it was like.

Replaced the valve cover gasket as it was leaking.

Pics
Attachments
43246205_336295423608563_2034071454546395136_n.jpg
43246205_336295423608563_2034071454546395136_n.jpg (259.96 KiB) Viewed 1347 times
43146445_953083481563771_5789853332210188288_n.jpg
43146445_953083481563771_5789853332210188288_n.jpg (203.43 KiB) Viewed 1347 times
43307250_175667616696110_8814746945642823680_n.jpg
43307250_175667616696110_8814746945642823680_n.jpg (207.22 KiB) Viewed 1347 times
43178787_2103098879722233_4543505856439779328_n.jpg
43178787_2103098879722233_4543505856439779328_n.jpg (132.64 KiB) Viewed 1347 times
43065484_1917959988281439_6493227649396113408_n.jpg
43065484_1917959988281439_6493227649396113408_n.jpg (194.8 KiB) Viewed 1347 times
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; Turbo swap time!

Postby ChrisAudi80 » Fri Oct 12, 2018 9:31 am

Today was a big day.

Had the car towed to the exhaust shop. Down pipe was modded to the new turbo and wrapped it. Have a 2.5" V-bad at the bottom now.
Also had them make the compressor to IC pipe and the intake pipe. Plenty of pie cuts.
I will put some kind of air box around it. Eventually.

The shop is a bit rough and not all the welds are pretty, but it works.

Also, pictures.
Attachments
43750752_680773625639153_8883570540976013312_n.jpg
43750752_680773625639153_8883570540976013312_n.jpg (262.82 KiB) Viewed 1258 times
43739006_243121156558392_7164062787541401600_n.jpg
43739006_243121156558392_7164062787541401600_n.jpg (222.86 KiB) Viewed 1258 times
43728818_237743356894230_6839884518669680640_n.jpg
43728818_237743356894230_6839884518669680640_n.jpg (230.53 KiB) Viewed 1258 times
43708924_1924308037664209_7219233124222238720_n.jpg
43708924_1924308037664209_7219233124222238720_n.jpg (247.11 KiB) Viewed 1258 times
43708911_1539944686152009_6647769394569019392_n.jpg
43708911_1539944686152009_6647769394569019392_n.jpg (242.49 KiB) Viewed 1258 times
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; Turbo swap time!

Postby ringbearer » Fri Oct 12, 2018 12:53 pm

Sweet! Love the pics, no OSHA out your way ;)
User avatar
ringbearer
 
Posts: 1224
Joined: Feb 27, 2013
Location: Nor-Cal

Re: B4Q 80-AEB; Turbo swap time!

Postby pilihp2 » Fri Oct 12, 2018 4:08 pm

Welding barefoot with no gloves. ho man. that's hilarious.
-Phil
87 5ktq - 20vt
91 v8 5spd - I guess I'm a masochist
05 S4 - "Daily"
16 KTM 690 Duke - 2 wheeled hooliganism

-Terrible at responding to PM's
User avatar
pilihp2
 
Posts: 1064
Joined: Mar 1, 2013
Location: Reno, Nv

Re: B4Q 80-AEB; Turbo swap time!

Postby DE80q » Fri Oct 12, 2018 5:21 pm

pilihp2 wrote:Welding barefoot with no gloves. ho man. that's hilarious.

Hey wait... He has flip flops on! :rofl:
"If you can't find one, make one"

Dallastown, PA
1991 Audi 80 quattro (10vt project)
2007 Mitsubishi Raider(Dakota in disguise)
2014 Chevy traverse (It's what she wanted)
DE80q
 
Posts: 2211
Joined: Mar 4, 2013
Location: York PA 17403

Re: B4Q 80-AEB; Turbo swap time!

Postby ChrisAudi80 » Sat Oct 13, 2018 4:27 am

You wouldn't believe some of the other shit I see in this country. Dudes welding with just sunglasses on.

Anyway, the clutch needs needed a lot more bleeding. It is still hard to get it into gear. The AC system needs a charge.
Really looking forward to driving and tuning this.

If I got this right, the turbo should be good for 300 crank.
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T much wow

Postby ChrisAudi80 » Thu Oct 18, 2018 11:50 am

Went for a long drive today. About 300km or so.

This thing is LOUD! First thought the stock 710n was done, but then went for a boost leak test. Should have done that sooner.
Found three leaks. Fixed that.

The stock DV was fine, but still lots of whooshy sound. Very noise, much wow. An open pod filter is quite noisy.

Will see if I can make a decent vid to post up. The tune is coming along nicely. Only have it up to 170kpa at this time.
It does need more throttle input now to make boost, but it is quite controllable with throttle.

Smiles for miles :D
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T much wow

Postby ChrisAudi80 » Sun Oct 21, 2018 3:09 am

Tuning boost control.

Target 180kpa, spikes a little to 192kpa. Sure is a different car now... :drive:

Anyone have advise for working with the circled part? I have read the boost control guide many times.
I think I get it, but need a few pointers.
Attachments
Boost control.jpg
Boost control.jpg (290.53 KiB) Viewed 1009 times
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T much wow

Postby ChrisAudi80 » Tue Oct 23, 2018 3:34 am

A little test run...

https://youtu.be/loehvMo0miE
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby PRY4SNO » Wed Oct 24, 2018 1:18 pm

Seems pretty responsive for freeway driving, bet it feels nice.

Is that compressor stall on the lift off, or your BOV?
Find me on Instagram @pry4sno

|| 2010 Golf Sportwagen TDI /// Farmenwagen
|| 1992 80 quattro 20v /// Eventual AAN'd Winter Sled
|| 1990 Coupe quattro /// Because Racecar

|| Spare parts for sale
User avatar
PRY4SNO
 
Posts: 2099
Joined: Mar 3, 2013
Location: Edmonton, AB

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby ChrisAudi80 » Fri Oct 26, 2018 4:40 am

PRY4SNO wrote:Seems pretty responsive for freeway driving, bet it feels nice.

Is that compressor stall on the lift off, or your BOV?


You mean surge? No, I think that is induction noise and the STOCK DV blowing off.
This car has no MAF and an open pod filter.

I have a post-turbo MAP sensor hooked. It shows slight boost. Say IM MAP is around 86kpa, the post turbo shows 122kpa. Because of that,the DV opens slightly.
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby mrdeye » Sat Oct 27, 2018 4:01 pm

ChrisAudi80 wrote:You wouldn't believe some of the other shit I see in this country. Dudes welding with just sunglasses on.


Yes!!! MTGA! Deregulate! Dude working like he’s building a model at the kitchen table. Cool project!
:thumbsup: :flag: :beer:
Matt
Daily driver: '01 Toyota 4Runner
Project car: '84 Audi Coupe GT
Previous cars:
'95 S6 Avant, '87 5K TQ, '95 VW Golf, '84 VW Jetta turbo diesel, '84 VW GTI
mrdeye
 
Posts: 69
Joined: Nov 13, 2016
Location: Colorado

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby ChrisAudi80 » Sun Oct 28, 2018 7:57 am

mrdeye wrote:
ChrisAudi80 wrote:You wouldn't believe some of the other shit I see in this country. Dudes welding with just sunglasses on.


Cool project!
:thumbsup: :flag: :beer:


:ty:
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby ChrisAudi80 » Tue Nov 06, 2018 9:26 am

Still just running 180kpa. Starting to get the boost control dialed in, I think.
The turbo still needs about 0.8sec to hit boost target. Full spool at 3400, but can get 180kpa already at 2800 if I load it right, but it becomes like a dog then.

Have played with the timing a little bit. Managed to reduce load at 120kmh cruise from 83-85kpa to 72-75kpa. TPS did not really change. Maybe from 23 to 21%
More response and torque in most places.

Did a little compression test today.
cyl 1: 152+
cyl 2: 170
cyl 3: 160 something
cyl 4: 175

But that was cold and the pressure blew the tester off. I didn't use the screw in adapter.
Still need to check hot.
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Re: B4Q 80-AEB; TD04HL-15T-> Test run video

Postby ChrisAudi80 » Tue Nov 13, 2018 10:30 am

Been working on boost control. So far, with the settings in the picture, I get the results seen in the other two.

This is a log from Sunday when I tried to keep up with a new Panamera. Yeah, right...

In unrelated news, the left front shock is bad again.

And found out the AK MS ball joint strut mounts had dislocated the ball joint out of the housing. There is a groove for retaining C clips, but there are none. Looked at the picture from when I got them. No C clips.
Odd. However, the ball joints pressed right back in. I bought and installed 034 Track Density strut mount bushings because I thought the ball joints were worn out. Nope.
Attachments
Boost control updated.jpg
Boost control updated.jpg (285.89 KiB) Viewed 83 times
Screen cap log.jpg
Screen cap log.jpg (278.86 KiB) Viewed 83 times
Screen cap log2.jpg
Screen cap log2.jpg (286.29 KiB) Viewed 83 times
46160153_945589288969231_4328411102527356928_n.jpg
46160153_945589288969231_4328411102527356928_n.jpg (114.81 KiB) Viewed 83 times
46193028_749482578733835_9111900228021125120_n.jpg
46193028_749482578733835_9111900228021125120_n.jpg (270.42 KiB) Viewed 83 times
96 S6 auto
95 80Q AEB VEMS
ChrisAudi80
 
Posts: 781
Joined: Mar 2, 2013
Location: Bangkok, Thailand

Previous

Return to Projects

Who is online

Users browsing this forum: No registered users and 5 guests