10vt vems wiring questions

Document and share your build!

Re: 10v turbo vems questions

Postby dustin4kq » Sat May 20, 2017 5:25 pm

So ive been on a fun sidetrack of driving our shops scca ITS e30 so not much has gotten done to the audi. TIme has freed up since I hit a miata (not my fault) that spun in front of me. Cars is pretty racked and its gonna be awhile before we're back at it. Good news, more audi time. The gt2871r I picked up was pretty toasted so I think in gonna pick up a new chra since my manifold and downpipe are set up for that. Otherwise I did pick up a hy35 as a plan b of sorts.

So ive gotten into the Vems wiring and have a few questions:

1. Does anyone know the polarity of the audi crank sensors? I just cut the whole sensor wiring out of my oe mc1 harness so it should be shielded and it looks good. I know the brown is shield ground but not sure of the yellow and black wires as to which needs to go to which pin for the vems.

2. I might need to call efi express who set up the ecu for me, but I wasn't sure which pins to use for the mc1 idle control valve. I do know I need to put a diode across it.

3. I'm guessing I should use a 5v power for the cam sensor hall sourced from pin 36/28?

4. I have an innovate lc1 wide band gauge, any ideas on how to keep the gauge and use just one o2 sensor?

5. I picked up an 034 high output coil set and was wondering if anyone had suggestions on getting some custom plug wires. Summit Jeggs?? I'm hope they are AEM coils because that's how I wired them :)

Image

Image

Image
dustin4kq
 
Posts: 15
Joined: May 1, 2016

Previous

Return to Projects

Who is online

Users browsing this forum: Bing [Bot] and 9 guests