Ben's 95 90 Quattro 20vT - now with corn power!

Document and share your build!

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Mon Mar 30, 2020 6:46 am

DE80q wrote:Ok, so this is going to sound dumb... Check that you gland nut is tight. I had an odd clunking noise on my 80 that I couldn't track down. Turned out the top nut wasn't tight so the strut was actually moving when I hit the right bump.


I have tried that already. In fact, my dumb ass used and impact gun on that side to try and snug it down and I managed to completely remove the threads from the strut. I have since replaced the entire strut to no avail.

When I get the CGT off the lift I'll raise the car up and "load" that wheel, then beat on it and see if I can find the noise.
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby vt10vt » Mon Mar 30, 2020 3:08 pm

When you say hard start do you mean the motor is cranking slowly or that it's not firing up immediately?

Unless that wire you added is grounded out somewhere (which I'm sure you'd notice LOL) I can't see that causing a problem. If the car is cranking slowly, I'd try pulling the battery, unplugging the ECU, and wiring the battery straight to the starter positive and jumping the solenoid to see if it spins faster. If it speeds up it's a wire/resistance issue, if it's still slow try a different battery/put the battery on a charger and crank, if it's still slow with a different battery it's gotta be the starter itself.

No help to offer on the suspension noise; I hate diagnosing those more than anything. Big pry bar and a lot of time on the lift is my only suggestion there.
-Shawn C.
2001 S4 6spd Avant blk/blk - stock daily
2002 01E B6 A4 Built FYF, Built 1.8T, HX35 ~330whp
1989 MC-1 200 Avant- MS1 -Gone but will never forget her lessons
1987 5ktq Sedan - Best $500 beater ever
User avatar
vt10vt
 
Posts: 1020
Joined: Mar 11, 2013
Location: Winooski, VT

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby themagellan » Thu Apr 02, 2020 7:00 pm

My 2$ is on the battery - Also if you're running thick oil (Summer) that will really make it tough on the starter system.

:beer: thread needs more videos
User avatar
themagellan
 
Posts: 866
Joined: Mar 5, 2013

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Sat Apr 04, 2020 8:51 pm

vt10vt wrote:When you say hard start do you mean the motor is cranking slowly or that it's not firing up immediately?


Not firing up immediately - though I tweaked the timing in crank settings in VEMS and it seems to have helped a bunch. Retarded the timing to 8* during crank and much better so far.

vt10vt wrote:Unless that wire you added is grounded out somewhere (which I'm sure you'd notice LOL) I can't see that causing a problem. If the car is cranking slowly, I'd try pulling the battery, unplugging the ECU, and wiring the battery straight to the starter positive and jumping the solenoid to see if it spins faster. If it speeds up it's a wire/resistance issue, if it's still slow try a different battery/put the battery on a charger and crank, if it's still slow with a different battery it's gotta be the starter itself.

No help to offer on the suspension noise; I hate diagnosing those more than anything. Big pry bar and a lot of time on the lift is my only suggestion there.


I also have a voltage bleed that I've been trying to find so that may be contrbuting to the problem. the Battery is never really fully charged after a day or 3
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Sat Apr 04, 2020 8:54 pm

themagellan wrote:My 2$ is on the battery - Also if you're running thick oil (Summer) that will really make it tough on the starter system.

:beer: thread needs more videos


I was thinking about more videos the other day. This thing really does run great. So quick!
maybe I'll bust out the gopro and do a good highway pull with it. All my logged tuning runs for Marc were on the same onramp near my house - right on the Ohio river. Both scenic and perfect for a 3rd gear 2000 rpm to redline pull.

I need to do this
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Sat May 23, 2020 9:12 pm

Made some progress on the silly things that drive me nuts

I replaced the battery after realizing that indeed the car started right up every time with the boost pack on it. I went with a Yellow Top Optima since I seem to occasionally drain it down a bit. Should keep the life of the battery lasting longer. And it solved the problem completely. I still have an occasional power bleed that is easily solved by pulling the VEMS fuse for a sec. I think I might install a kill switch inline there to make this even easier to deal with when it happens. It’s only when the car is cold - hasn’t run for more than a minute or two. If it’s driven for any length of time, no problem.

I also got the suspension clunk fixed after taking that corner apart 5 or 6 times. Turns out it was the seat where the spring sits. There is a tab that pushes the spring inward - or really just keeps it from pushing out. That tab had been bent down so that the spring wasn’t hitting it at all. I bent it back and Problem SOLVED! This has been driving me nuts for a year and a half.

Lastly, I am working on charging the AC today. I am delighted that there is a low side port on the compressor I bought for this car. I charged the CGT and the Cabriolet today as well. The Cabriolet needed a replacement evaporator which required a heater core and dash out job. Ugh! Anyway wrapped that up today and charged it. Then the CGT got some attention. I didn’t need to put it under vacuum since there was R12 in there already, I found R12A on ebay that works with R12 but isn’t exactly R12. It works pretty darn well!

Anyway, I tried on this car too but can’t get the compressor to kick on. The CC head is telling me I have errors in G17 (the outside air temp sensor) and the G113 (which I can’t find on the B4 wiring diagrams. I don’t think it exists on these cars. So I’ll try to chase down the G17 and see where I get tomorrow
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Sun May 24, 2020 10:14 pm

Some progress today on the AC front

First things first, I have a 1 wire AC compresssor and the B4 expects 3 wires.

Turns out that the zexels all had a speed sensor built in to help measure belt slip and shut it down in that event. They later used nippon compressors starting in 96 that were single wire - no speed sensor.

Further turns out that you can program the CC unit for these separately. However, I don’t have VCDS access now that I’ve gone VEMS.

However, armed with the wiring diagrams and a spare set of pigtails from the junkyard I hacked in to the system!


Image
Image

Looks like I can code as 00152 and be okay - we’ll see
Image
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Mon May 25, 2020 9:03 am

A bit more info this morning.

Firstly, here's how I "dialed in" to the system:

I cut the pigtails off along with the C4 climate control at the yard yesterday thinking that this might work.

I applied 12v to: D9 and C14

I applied ground to: D14, D15, A9, A12

I pulled the K signal from A1 - which was green/violet in my harness - but green and red in my 93 90 book, but green/ violet in the A6/S6 book
Note that the colors of wires from both by 96 A6/S6 wiring book and my 93 90 wiring book were off in a few of these. The pinout was correct, colors not always.

I put 12v and ground to the black connector of the 2x2 connectors, and ran the A1 signal to the "K" Pin - didnt connect the "L" to anything and it all works!

So the problem I just ran into is that I can't program the B4 unit for the Nippon compressor. Note in my photo above that the range for programming stops at 00127 - lower than 00152 - which is what I need.

Some searching on S2forum shows that these codes are active:

1st digit is always zero

2nd digit is number of cylinders

3rd digit defines engine type AND territory
0 LHD, Petrol
1 RHD, Petrol
2 USA, Petrol
3 LHD, TDI
4 RHD, TDI
5 USA, TDI
6 LHD, SC-TD
7 RHD, SC-TD
8 USA, SC-TD

SC-TD being a swirl chamber turbo diesel which clearly never came to the US - but whatever

Anyway, from that thread, I'm told that if I use 00050 - the CC won't look for a speed sensor. Here goes nothing!
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby jbrentd » Mon May 25, 2020 2:37 pm

Good luck! And congrats on fixing the suspension clunk...those issues are frustrating.
jbrentd
 
Posts: 346
Joined: Aug 29, 2018
Location: Owasso, OK

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby varia » Tue May 26, 2020 9:07 am

Grillage wrote:A bit more info this morning.

Firstly, here's how I "dialed in" to the system:

I cut the pigtails off along with the C4 climate control at the yard yesterday thinking that this might work.

I applied 12v to: D9 and C14

I applied ground to: D14, D15, A9, A12

I pulled the K signal from A1 - which was green/violet in my harness - but green and red in my 93 90 book, but green/ violet in the A6/S6 book
Note that the colors of wires from both by 96 A6/S6 wiring book and my 93 90 wiring book were off in a few of these. The pinout was correct, colors not always.

I put 12v and ground to the black connector of the 2x2 connectors, and ran the A1 signal to the "K" Pin - didnt connect the "L" to anything and it all works!

So the problem I just ran into is that I can't program the B4 unit for the Nippon compressor. Note in my photo above that the range for programming stops at 00127 - lower than 00152 - which is what I need.

Some searching on S2forum shows that these codes are active:

1st digit is always zero

2nd digit is number of cylinders

3rd digit defines engine type AND territory
0 LHD, Petrol
1 RHD, Petrol
2 USA, Petrol
3 LHD, TDI
4 RHD, TDI
5 USA, TDI
6 LHD, SC-TD
7 RHD, SC-TD
8 USA, SC-TD

SC-TD being a swirl chamber turbo diesel which clearly never came to the US - but whatever

Anyway, from that thread, I'm told that if I use 00050 - the CC won't look for a speed sensor. Here goes nothing!

i saw your post of fb as well, excellent info !
¯\_(ツ)_/¯

project 2226
varia
 
Posts: 353
Joined: Mar 19, 2013
Location: Los Angeles

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Tue May 26, 2020 10:57 am

So 00050 got the compressor to kick on successfully- which is great!

I was able to charge the AC to a degree but something is still wonky. The high side was increasing to about 100 PSI as I fed cans into the low side but stopped increasing at that point. The low side then was increasing and got up to bout 80 before I stopped.

Not sure if my "new" compressor is bad or what the issue might be. It's not charged enough to cool the air as it is

I also have a bunch of errors in the CC head so I need to look and make sure the wiring is all there. with the removal of the original wiring harness I want to make sure I didnt remove anything that I will end up needing. The CC box isn't seeing a few sensors that it should and I really hate opening up the knee panel as I have the VEMS living in there and it's hard to put back.
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby themagellan » Wed May 27, 2020 4:16 pm

Interesting lunch time read, I didn’t know all that about the coding. You make me want to order a new compressor bearing for my AC and get it working - way to go sorting it all out cleanly! :beer:

Stay frosty
User avatar
themagellan
 
Posts: 866
Joined: Mar 5, 2013

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby PRY4SNO » Fri May 29, 2020 11:14 pm

Stay frosty, indeed.

Thanks for doing the brain work for us, I'm sure at some point it'll prove invaluable as a reference resource.

Hope you get her fully charged soon.
Find me on Instagram @pry4sno

|| 2010 Golf Sportwagen TDI /// #farmenwagen
|| 2002 Dodge Ram 2500 24vt 4x4 #bertancummins
|| 1992 80 quattro 20v /// Eventual AAN'd Winter Sled
|| 1990 Coupe quattro /// Because Racecar
User avatar
PRY4SNO
 
Posts: 2430
Joined: Mar 3, 2013
Location: Edmonton, AB

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Mon Sep 07, 2020 8:14 pm

Finally spent some time today on this car.
i have my Cabriolet for sale (https://forums.quattroworld.com/classif ... html#38830) and I was charging the AC today and decided to try and tackle this again.

I ended up back in may to have a bad compressor so I got a new one and have since installed. I was able to get it to charge a bit but it was killing the motor each time the compressor kicked on.

Anyway, today I picked up from there. I tried monkeying around in VEMS but I'm really not remotely qualified to adjust the idle settings.
I tried to play with Ignition and VE tables in the area it was hitting when it would die but with no real luck.

Finally, I decided to just charge it with one hand on the throttle body to see if it would build pressure and work. I was successful!

So as of today, I have AC that runs flawlessly when I'm in motion - but dies at idle. So I was driving around hitting the little snowflake button each time I came to a stop sign or light

Anyone have any VEMS suggestions?
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby DE80q » Mon Sep 07, 2020 9:01 pm

You may have to run some sort of table switching setup to change the ISV to a higher setting when the air is on. This way it idles a little higher, but will still slightly bog down when the compressor comes on
"If you can't find one, make one"

Dallastown, PA
1991 Audi 80 quattro (10vt project)
1991 Audi Coupe Quattro (project: my first 20v)
2007 Mitsubishi Raider(Dakota in disguise)
2019 Chevy Cruze RS hatch (wife's little red sporty car)
DE80q
 
Posts: 2556
Joined: Mar 4, 2013
Location: York PA 17403

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby themagellan » Wed Sep 09, 2020 1:24 am

Can you check that the AC isn't overcharged?
AC belt over tightened?
Compressor spins freely by hand?

Might also be worth checking your negative grounds - Does it exhibit similar behavior when the rad fan kicks on?


It's almost winter just take the belt off ;)
User avatar
themagellan
 
Posts: 866
Joined: Mar 5, 2013

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Wed Sep 09, 2020 8:32 am

themagellan wrote:Can you check that the AC isn't overcharged?
AC belt over tightened?
Compressor spins freely by hand?

Might also be worth checking your negative grounds - Does it exhibit similar behavior when the rad fan kicks on?


It's almost winter just take the belt off ;)


Good questions:

the Belt isn't over tight I don't think but I can try backing it off a bit
The compressor is "new" reubilt likely. it was hard as hell to turn when I first got it but I got as much of the shipping oil out, added PAG oil and it was much easier but still a bit difficult to turn by hand. The one I had prior to that was easy to turn but wouldn't compress at all. would just build low side pressure and never transfer over to the high side

rad fan doesn't phase the motor at all

I may well take the belt off for winter! But as of today, all 4 project cars have "working" AC - this one you just have to kick the compressor off at idle

I was messaging with Marc last night and he said there is a way to tell VEMS to up the DC of the IAC - so I'll look into that first. The idle is good now, so if I can adjust that way I'll be in better shape
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby themagellan » Wed Sep 09, 2020 6:03 pm

Fair enough haha! Should be pretty easy to turn by hand, might be worth looking at the clutch on it. A seized AC pulley is not what you want at high rpm :)
User avatar
themagellan
 
Posts: 866
Joined: Mar 5, 2013

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby jbrentd » Tue Jan 19, 2021 4:16 pm

Hey Ben, did you ever figure out the AC and idle speed issue? I thought of your issue when I was going over my wiring plans for my swap. I saw where the 3B ECU has an input for AC compressor - idle speed indication. In reading my Bentley, it looks like it adjusts the idle up by about 100 rpm when the compressor kicks on.
jbrentd
 
Posts: 346
Joined: Aug 29, 2018
Location: Owasso, OK

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Tue Jan 19, 2021 4:59 pm

Hi Brent,
I think that my issue is the compressor. Its still pretty hard to turn by hand. I have been sidetracked by other projects in the house and other cars to mess with this one too much lately but it's getting back up on the lift soon to get a bit of attention. I'll let you know what I find then.
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Sat Feb 13, 2021 5:25 pm

Spent a little time on the car today!

The tail of the 01E has been leaking since the rebuild and I have also had a really difficult time with the shifter. REALLY notchy shifting which has driven me crazy.

I was prepared to pull the transmission but didnt end up having to. Was able to do the work without! Disconnected the exhaust at the down pipe, removed the propshaft from that end and let it drop down, then pulled off all the heat shields and had great access to everything.

So I drained the fluid - which I think was redline? - and took the tail off. The big O-Ring must have had some failure which is what I expected. I had one ready to swap in.

Got that back together and refilled the transmission with a different fluid. This time I used Motyl Motylgear 75w90. I have had luck with this stuff in the past but I think people give it a bad rap for its behavior when cold. In my first Audi - the 93 90 I found in the junkyard at the front of this thread - I bought it with a transmission that would grind into 2nd every time. I swapped this fluid into that box and it solved the problem.

I also disconnected the linkage and messed around with it quite a bit. Tried it in a few places and found a sweet spot, put it all together.

So I just took it on a test drive to the E-85 station for a fill-up and it shifts MUCH smoother now.

My restaurant group has a delivery arm and there is nasty weather coming up this week. I think I’ll volunteer to drive this week and bring the quattro!
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Mon Jul 05, 2021 9:00 pm

A little more going on with this car this week

Finally going to tackle the paintwork that I've needed forever. I had a guy do the one side of my 924S and he is confident he can match the Pearl White

Going to fix the blemish on the trunk lid. The previous owner closed her garage door on the car I think with the trunk open and there was a bit of a dent there once too that PDR took care of. The paint blemish needs fixing though. It's always bugged me
Image

Also, going to fix the rattle can pearl white on my late cabriolet bumper. In preparation for paint, I'm doing some work to repair the bumper as well so I have it sanded back to smooth. I'll do some plastic welding work this week
Image

Lastly, I am going to bring the project full circle and install the spoiler from my old 93 90 that I found in a junkyard on page one of this thread.
I have it sanded down to aluminum for paint
Image
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby jbrentd » Tue Jul 06, 2021 12:46 pm

Nice. Hopefully he can get a good match. I need to have my bumpers re-sprayed...not holding up very well.
jbrentd
 
Posts: 346
Joined: Aug 29, 2018
Location: Owasso, OK

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Fri Aug 27, 2021 9:30 am

Hi All,

Been a bit since I sent the parts off to paint

I'm really happy with the way everything turned out!

I had a local audi enthusiast do a little photo shoot here in Cincinnati and I'm really really happy with the results:

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image

Also, I started working on that last 5% list...

Tackled the Air Conditioning this weekend. The Air blows super cold for a while now but it has been causing idle issues when it kicks on and causes the car to die at just about every stop when AC is engaged.

So after some guidance from Marc, I have the issue pretty much solved. I had to create a Table B in VEMS with a higher duty cycle curve and idle than the normal map and then trigger VEMS to switch when the AC compressor is engaged.

I tapped into the power feed from the AC Clutch Relay to the AC Clutch via the green and yellow wire in Tq5 pin 3 -- the green 5 pin connector on the auxillary relay board.
I connected that to another relay to pin 85, then pin 86 to chassis ground.
When the AC Clutch is energized, the path from pins 30 and 87 on the new relay is connected. I used sensor ground for one side, and the other end goes into one of the analog inputs in VEMS - in this case Pin EC18-6.

A little setup in VEMS and voila! AC is running and not stalling! I drove the car to work this morning in cool comfort!
CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

Re: Ben's 95 90 Quattro 20vT - now with corn power!

Postby Grillage » Fri Aug 27, 2021 9:36 am

themagellan wrote::beer: thread needs more videos


Oh yeah,
I made a driving video too. A couple nearly full beans pulls near the end when I turn around on the highway and one in 2nd gear right at the beginning.

CURRENT
1995 90 Quattro 20VT - 1987 Porsche 924S - 1979 Porsche 928

PAST
1993 Audi 90 CS Quattro - 1990 CQ - V8 - 1986 Audi Coupe GT - 1995.5 Audi S6 - 1994 Cabriolet - 1993 Audi V8 - 2013 A5 - 2011 A4 Avant - 1986 Maserati Biturbo Spyder
User avatar
Grillage
 
Posts: 859
Joined: Mar 1, 2013
Location: Cincinnati, OH

PreviousNext

Return to Projects

Who is online

Users browsing this forum: Google [Bot] and 7 guests