VEMS LC by wheel speed stopped working.

Discuss VEMS and other standalone ECUs

VEMS LC by wheel speed stopped working.

Postby 88a5tq » Mon Jul 30, 2018 6:30 am

Anyone else have this happen? I updated to the most recent nightly and it wanted me to redo my wheel speed table for LC but every way I've done it has resulted in me getting "stuck" in LC right have a redline pull in first gear while going into 2nd. I can't go anywhere after I've shifted into 2nd and gas it again lol. It's just cutting/retarding spark at that point until I shift again to the next gear (like skipping a gear basically).

I'll put my cfg up later. I honestly can't remember exactly when it all stopped working but I don't believe it's my wheel speed sensor having failed because my speedometer still works.

I feel like I've tried every possible configuration of that table with the same result. TIA for any help.
Janitor at large
1991 Audi 200 TQ HX35 (finally 56mm)
$500 butt-hurter
1988 Audi 5000 TQ
User avatar
Posts: 1550
Joined: Jul 17, 2014

Return to Standalone Engine Management

Who is online

Users browsing this forum: No registered users and 1 guest