how to setup audi crank sensors with vems

General automotive discussion

how to setup audi crank sensors with vems

Postby dustin4kq » Mon Apr 30, 2018 7:34 am

Ive been searching and i cant find an explanation on how to wire the three factory audi sensors for vems? I ordered my ecu from efi express so it should be configured to run this setup. I just havent found anything good on how to wire them? thanks for any input.
dustin4kq
 
Posts: 22
Joined: May 1, 2016

Re: how to setup audi crank sensors with vems

Postby dustin4kq » Mon Apr 30, 2018 7:38 am

ok so i found the wiki how but it says:
the crank sensors are 2 wire plus shield. the cam is a three wire hall effect. where does the other wire go? they only list 1 pin?

VR 135 crankteeth input (EC36/27 or motronic pin)
VR crankhome 1 tooth input (EC18/12 or motronic pin)
crankhome sensor wires need to be reversed
and cam-HALL input (1 pulse per cam rotation). (EC36/13 or motronic pin).
Cam-HALL inverter is default (auditrigger w/cam-HALL-inverter option selected) since 2008-06. Most users just need to remember that their boxes have cam-HALL inverter and choose that in the setup dialog, see VemsTune/QuickStartAudi
For the curious, the why's, the implementation details, and special cases (like limp-home mode differences) see InputTrigger/AudiTrigger/CamHALLInverter?
The first successful install with this trigger-setup was done by Miska Peippo in Finland in 2005, see MembersPage/MiskaPeippo/AudiSSix.
dustin4kq
 
Posts: 22
Joined: May 1, 2016

Re: how to setup audi crank sensors with vems

Postby dustin4kq » Mon Apr 30, 2018 7:41 am

this should be moved to the stand alone page, sorry about that.
dustin4kq
 
Posts: 22
Joined: May 1, 2016

Re: how to setup audi crank sensors with vems

Postby vt10vt » Mon Apr 30, 2018 9:11 am

dustin4kq wrote:ok so i found the wiki how but it says:
the crank sensors are 2 wire plus shield. the cam is a three wire hall effect. where does the other wire go? they only list 1 pin?

VR 135 crankteeth input (EC36/27 or motronic pin)
VR crankhome 1 tooth input (EC18/12 or motronic pin)
crankhome sensor wires need to be reversed
and cam-HALL input (1 pulse per cam rotation). (EC36/13 or motronic pin).
Cam-HALL inverter is default (auditrigger w/cam-HALL-inverter option selected) since 2008-06. Most users just need to remember that their boxes have cam-HALL inverter and choose that in the setup dialog, see VemsTune/QuickStartAudi
For the curious, the why's, the implementation details, and special cases (like limp-home mode differences) see InputTrigger/AudiTrigger/CamHALLInverter?
The first successful install with this trigger-setup was done by Miska Peippo in Finland in 2005, see MembersPage/MiskaPeippo/AudiSSix.

Never set up VEMS on an OEM 135 tooth setup so can't help much there but on the cam sensor, one wire goes to 5v reference (shared pin at ECU), one goes to sensor ground (shared pin at ECU) and the other is probably the one pin you're seeing listed (signal - its own pin at ECU).
-Shawn C.
2001 S4 6spd Avant blk/blk - stock daily
2002 01E B6 A4 Built FYF, Built 1.8T, HX35 ~330whp
1989 MC-1 200 Avant- MS1 -Gone but will never forget her lessons
1987 5ktq Sedan - Best $500 beater ever
User avatar
vt10vt
 
Posts: 946
Joined: Mar 10, 2013
Location: Winooski, VT

Re: how to setup audi crank sensors with vems

Postby dustin4kq » Mon Apr 30, 2018 10:20 am

that makes sense for the cam being hall effect, but i wasnt sure about putting the other side of the VR on the ground since it would see some form of voltage? thanks for the reply
dustin4kq
 
Posts: 22
Joined: May 1, 2016

Re: how to setup audi crank sensors with vems

Postby vt10vt » Mon Apr 30, 2018 6:47 pm

dustin4kq wrote:that makes sense for the cam being hall effect, but i wasnt sure about putting the other side of the VR on the ground since it would see some form of voltage? thanks for the reply

VR sensors are one ground, one signal, one shield (also ground). The magnet in the sensor/steel in the pin creates the voltage. So your primary goes to pin 27, then shield and ground to 26, and for your second crank sensor should go to pin 13, again shield and ground to pin 26.

http://www.vems.hu/manual/html/ch09.htm ... RPM.Wiring
-Shawn C.
2001 S4 6spd Avant blk/blk - stock daily
2002 01E B6 A4 Built FYF, Built 1.8T, HX35 ~330whp
1989 MC-1 200 Avant- MS1 -Gone but will never forget her lessons
1987 5ktq Sedan - Best $500 beater ever
User avatar
vt10vt
 
Posts: 946
Joined: Mar 10, 2013
Location: Winooski, VT

Re: how to setup audi crank sensors with vems

Postby dustin4kq » Tue May 01, 2018 7:21 am

sounds good. Makes sensen now. I was just curios because I thought the vr sensors made and ac current that would put - voltage on the ground. Thanks for clearing it up for me.
dustin4kq
 
Posts: 22
Joined: May 1, 2016

Re: how to setup audi crank sensors with vems

Postby dustin4kq » Tue May 01, 2018 10:24 am

for the 135 tooth:
36/27 135 tooth sensor shield and ground to sensor ground
18/12 "crank home" or the sensor for the pin in the flywheel, reverse wires, shield and positive to sensor ground
36/13 hall effect from dizzy give it 5v referce and ground to sensor ground

thats what im gonna try!
dustin4kq
 
Posts: 22
Joined: May 1, 2016


Return to General

Who is online

Users browsing this forum: Google [Bot] and 4 guests